安装-Blender版Verge3D

Verge3D可以在Blender中运行,Blender是一个开源3D建模和动画软件,应预先安装(同时支持版本2.79b和2.80)。您可以从官方网站免费下载Blender 。

下载并解压Verge3D

在Blender中,通过选择“ 编辑”菜单中的相应选项打开“首选项”窗口。

在“ 文件路径”选项卡上,找到“ 脚本”字段,并将其指向安装Verge3D的文件夹。关闭“ 首选项”窗口,然后重新启动Blender。

译注:一定要关闭后重新打开Blender,脚本路径设置才能生效。

再次 打开“ 首选项”窗口,然后转到“插件”选项卡。查找并启用Verge3D插件,然后单击“ 保存首选项”并关闭窗口。

安装完成!

安装Blender 2.79

在Blender中,通过选择“文件”菜单中的相应选项打开“用户首选项”窗口。

在“ 文件”选项卡上,找到“ 脚本”字段并将其指向安装Verge3D的文件夹。单击“ 保存用户设置”,关闭“用户首选项”窗口,然后重新启动Blender。

安装完成!

Copyright © zjbcool.com 2019 all right reserved,powered by Gitbook最后更新: 2019-12-12 10:51:55

results matching ""

    No results matching ""